
Accessible WORD File

(v1: updated on 17 Jun 2021)

Remarks added on 29 Sep 2021

1. Format updated, content unchanged
2. If your final document output is in PDF Format, 

you may skip this file and directly refer to file 
“Accessible PDF File in Adobe Acrobat Pro DC” 
for steps and details.



List to Follow:
Key practices (of topics) to help maximizing the accessibility of Word 
documents:

1) Headings

2) Alternative Text for Images

3) Data Tables

4) Links

5) List & Columns

6) Identify Document Language

7) Specify Document Title

8) Others Points-to-note

• White Space 

• Insert An Object 

9) Accessibility Checker

10) Export to PDF

Best practice is to work on accessibility concepts as you build a document 



1) Headings (Slide 1 of 3)

- A good heading structure is often the most important accessibility 
consideration in Word documents.

- Screen reader users can navigate Word documents by headings (e.g. 
access a list of all headings in the document, jump from heading to 
heading etc.).

- DO NOT “create a heading” by just highlighting the text and applying 
the font styles you prefer for “visual headings”.

Ref: Creating Accessible Documents (WebAIM)

Back to list

https://webaim.org/techniques/word/#headings


1) Headings (Slide 2 of 3)

Step by Step Guide – Formatting Styles of Headings

Use the built-in Heading styles like “Heading 1″ (document title/main content 
heading) and “Heading 2″ (major section heading)… “Heading 3”…, available 
under Styles in the Home tab. Remember, making text larger and bold DOES 
NOT make it a heading.

To apply built-in heading styles:

1. Select the text you want to turn into a heading.

2. On the Home tab, in the Styles group, select a heading style, for 
example, Heading 1 or Heading 2.

Ref: Apply built-in heading styles (Microsoft)
Improve Heading Accessibility (Microsoft) 

Do not skip
heading levels!

Back to list

https://support.microsoft.com/en-us/topic/make-your-word-documents-accessible-to-people-with-disabilities-d9bf3683-87ac-47ea-b91a-78dcacb3c66d#bkmk_winbuiltinheadings
https://support.microsoft.com/en-us/office/video-improve-accessibility-with-heading-styles-68f1eeff-6113-410f-8313-b5d382cc3be1


1) Headings (Slide 3 of 3)

Step by Step Guide – Formatting Styles of Headings

To display all headings and allow to navigate throughout the document: 

1. Click on the View tab.

2. Check the Navigation Pane box in the Show group.

Ref: Creating Accessible Word Documents (Academic Algonquin) (YouTube From 0:49 to 1:10)

Make sure the headings 
are in correct order

Back to list

https://youtu.be/dC8sfkQJcpA?t=49


2) Alternative Text for Images (Slide 1 of 3)

- If an image presents content or has a function, you must provide an 
equivalent alternative text for this image.

- Use "Alt text" functionality in Word. Add "Alt text" text to Pictures, 
Shapes, Charts, SmartArt etc.

- For complex images like charts, you will often need to provide 
succinct "Alt text" plus a table or lengthier text alternative near the 
image.

- DO NOT use descriptive phrases – screen reading software identifies 
images, so do not use phrases such as "image of..." or "graphic of...".

Ref: Creating Accessible Documents (WebAIM)

Back to list

https://webaim.org/techniques/word/#altText


2) Alternative Text for Images (Slide 2 of 3)

Step by Step Guide

1. Click on the image > Format tab > Select Alt Text

2. Insert alt text describing the image.

3. Check the option “Mark as decorative” 

if the image is solely decorative.

Do not use “image of…” 
or “graphic of”!

Back to list



2) Alternative Text for Images (Slide 3 of 3)

Step by Step Guide

(Alternatively)

1. Right-click the image/ shape/ chart and select 

“Edit Alt Text”, the Alt Text pane opens on the 

right side of the document body.

Ref: Add alt text to visuals (Microsoft 365)
Improve Accessibility with Alt Text (Microsoft)

Back to list

https://support.microsoft.com/en-us/topic/make-your-word-documents-accessible-to-people-with-disabilities-d9bf3683-87ac-47ea-b91a-78dcacb3c66d#bkmk_winaltvisuals
https://support.microsoft.com/en-us/office/video-improve-accessibility-with-alt-text-9c57ee44-bb48-40e3-aad4-7647fc1dba51


3) Data Tables (Slide 1 of 3)

- Sighted users scan a table to make associations between data in the 
table and their appropriate row and/or column headers. Screen 
reader users make these same associations if tables are structured 
correctly.

- Screen readers keep track of their location in a table by counting 
table cells. If a table is nested within another table or if a cell is 
merged or split, the screen reader loses count and can’t provide 
helpful information about the table after that point. Blank cells in a 
table could also mislead someone using a screen reader into thinking 
that there is nothing more in the table.

Ref: Creating Accessible Documents (WebAIM)
Use Table Headers (Microsoft)

Back to list

https://webaim.org/techniques/word/#tables
https://support.microsoft.com/en-us/topic/make-your-word-documents-accessible-to-people-with-disabilities-d9bf3683-87ac-47ea-b91a-78dcacb3c66d#bkmk_wintableheaders


3) Data Tables (Slide 2 of 3)

Step by Step Guide

1. Define a header row: Click on a table > Design tab under Table Tools > check 
the option Header Row in Table Style Options section.

2. Right click on the table > choose Table Properties.

3. Go to Row tab > check the option “Repeat as a header row at top of each 
page”.

Ref: Create Accessible Tables (Microsoft)

Back to list

https://support.microsoft.com/en-us/office/video-create-accessible-tables-in-word-cb464015-59dc-46a0-ac01-6217c62210e5


3) Data Tables (Slide 3 of 3)

Step by Step Guide

4. Be sure “Allow row to break across pages” is unchecked.

5. In the same Table Properties window, select the Alt Text tab and make sure 
the alt text is clear, descriptive, and concise.

Ref: Create Accessible Tables (Microsoft)

Back to list

https://support.microsoft.com/en-us/office/video-create-accessible-tables-in-word-cb464015-59dc-46a0-ac01-6217c62210e5


4) Links (Slide 1 of 3)

- It is usually best to give the link a more descriptive text.

- Avoid ambiguous link text that is difficult to understand out of 
context (e.g., "click here").

- People who use screen readers sometimes scan a list of links. Links 
should convey clear and accurate information about the destination. 
For example, instead of linking to the text Click here, include the full 
title of the destination page.

(Tip: If the title on the hyperlink's destination page gives an accurate 
summary of what’s on the page, use it for the hyperlink text)

Ref: Creating Accessible Documents (WebAIM)
Add Hyperlink Text and ScreenTips (Microsoft)

Back to list

https://webaim.org/techniques/word/#links
https://support.microsoft.com/en-us/topic/make-your-word-documents-accessible-to-people-with-disabilities-d9bf3683-87ac-47ea-b91a-78dcacb3c66d#bkmk_winlinksscreentips


4) Links (Slide 2 of 3)

Step by Step Guide – Add hyperlink text and ScreenTips

1. Select the text to which you want to add the hyperlink, and then right-click.

2. Select Link. The text you selected displays in the Text to display box. This is the 
hyperlink text. If necessary, change the hyperlink text.

3. In the Address box, enter the destination address for the hyperlink.

4. Select the ScreenTip button and, in the ScreenTip text box, type a ScreenTip.

Ref:  Add Hyperlink text and ScreenTips (Microsoft)
Create Accessible Links (Microsoft)

ScreenTip appears when 
Your cursor hovers over 
text or images that include 
a hyperlink
Adding ScreenTip is optional

E.g. Instead of using
https://www.cedars.hku.hk, 
use CEDARS website

Back to list

https://support.microsoft.com/en-us/topic/make-your-word-documents-accessible-to-people-with-disabilities-d9bf3683-87ac-47ea-b91a-78dcacb3c66d#bkmk_winlinksscreentips
https://support.microsoft.com/en-us/office/video-create-accessible-links-in-word-28305cc8-3be2-417c-a313-dc22082d1ee0


4) Links (Slide 3 of 3)

Tips

Example (3 “links” below are dummies only):

(Avoid) Click here to access the Microsoft Office Website: http://..........

OR

For more information about Microsoft tools Click here

(Consider) For more information about Microsoft tools please visit the 
Microsoft Office Website

Ref:  Creating Accessible Word Documents (Academic Algonquin) (YouTube From 2:36 to 2:57)

Back to list

https://youtu.be/dC8sfkQJcpA?t=156


5) Lists & Columns (Slide 1 of 2)

- 2 types of lists used in Word: bullets (unordered list) and numbers 
(ordered list).

- DO NOT create "lists" and "columns" manually by hitting the Tab to 
indent content. While this provides visual structure for sighted users, 
it does not provide the document structure needed for assistive 
technology users.

Ref: Creating Accessible Documents (WebAIM)

Back to list

https://webaim.org/techniques/word/#listCol


5) Lists & Columns (Slide 2 of 2)

Step by Step Guide

- Use the built-in tools in the Paragraph section under the Home tab/ Columns
under Layout tab for document formatting.

Ref: Creating Accessible Documents (WebAIM)

Back to list

https://webaim.org/techniques/word/#listCol


6) Identify Document Language (Slide 1 of 2)

- To use the proofing language settings to programmatically set the 
document language and enable assistive technology to read and 
correctly pronounce content.

- Should also identify the language of any content written in a 
language other than the document’s default language. With this 
information, supporting screen readers will switch between language 
profiles as needed.

Ref:  Identify Distinct Languages (U.S. General Services Administration)
Overview of Accessible Documents (University of Washington)

Back to list

https://www.section508.gov/create/documents/aed-cop-docx06
https://www.washington.edu/accessibility/documents/overview/


6) Identify Document Language (Slide 1 of 2)

Step by Step Guide

- Highlight the paragraph/text for which you would like to change the language

- Go to Review tab > Language > Set Proofing Language

- Select the specific language for the paragraph/text

(you may be asked to install language accessory pack for a foreign language, 
please seek assistance from IT Team)

Back to list



7) Specify Document Title (Slide 1 of 1)

Document titles inform users of a document’s purpose

Step by Step Guide

- Go to File tab> Info > select Properties > Advanced Properties

- Under the Summary tab, insert a title

Ref:  OS Accessibility: Microsoft Word Accessibility Reference (hhs.gov)

Optional: 
Enter an Author

Back to list

https://www.hhs.gov/sites/default/files/os-a11y-word-reference.pdf


8) Other Points-to-note (Slide 1 of 5)

- Use simple language.

- Ensure that font size is sufficient.

- Provide sufficient contrast between text colors and background 
colors.

- Do not use color as the only way to convey information.

- Be careful with the use of watermarks. They can impact readability 
and create low contrast.

- Provide a table of contents for long documents.

Ref: Creating Accessible Documents (WebAIM)

Back to list

https://webaim.org/techniques/word/#other


8) Other Points-to-note (Slide 2 of 5)

Document White Space

- Avoid creating blank spaces. Extra spaces, tabs and empty paragraphs may be 
perceived as blanks by screen readers. After hearing “blank” several times, 
users may think that they have reached the end of the information.

- Use formatting, indenting, 

and styles to create white space.

- Use Page Break to start a new page etc.

Ref: Creating Accessible Word Documents (Academic Algonquin) (YouTube From 2:57 to 3:44)

Back to list

https://youtu.be/dC8sfkQJcpA?t=177


8) Other Points-to-note (Slide 3 of 5)

Document White Space

When used properly, documents with white space work well with assistive 
technology, reduce the potential confusion of where one document 
element ends and when the next element begins.

Step by Step Guide – Turn on formatting view

- Home tab> Show/ Hide Formatting in Paragraph section

Ref: Accessible Document White Space - YouTube (Inclusive Access)

Every time you press ENTER, 
you are actually creating 

a paragraph

Back to list

https://www.youtube.com/watch?v=n42dwlYX9EE&list=PLOuiypKsYcc1YJ0FGT-Pxfd0ZJNfHxVvw&index=2


8) Other Points-to-note (Slide 4 of 5)

Step by Step Guide – Remove the Empty Paragraph 

- Highlight the Pilcrow markers ¶ and delete them

- Modify the line spacing (before/after) in Paragraph Properties window

Ref: Accessible Document White Space - YouTube (Inclusive Access)

Pilcrow removed> 
same visual outcome achieved

Back to list

https://www.youtube.com/watch?v=n42dwlYX9EE&list=PLOuiypKsYcc1YJ0FGT-Pxfd0ZJNfHxVvw&index=2


8) Other Points-to-note (Slide 5 of 5)

Insert An Object

Whenever you insert an object into Word, it defaults to being an in-line 
object

Step by Step Guide - Ensure your objects are properly positioned

- select the object>  Layout tab> Position in Arrange group and choose “In Line 
with Text”

Ref: Creating Accessible Word Documents (Academic Algonquin) (YouTube From 3:46 to 4:19)

If the object is not positioned as “In Line with Text”, 
Error will appear in the inspection results as 

“Image or object not inline” in accessibility check

Back to list

https://youtu.be/dC8sfkQJcpA?t=226


9) Accessibility Checker (Slide 1 of 1)

Word has an Accessibility Checker for identifying and repairing many 
accessibility issues. The checker's Inspection Results classifies accessibility 
issues into three categories:

Ref: Creating Accessible Documents (WebAIM)
Check document accessibility (Microsoft)

• Errors: content that makes a document very difficult or 
impossible for people with disabilities to access. 
Example: an image with no alt text.

• Warnings: content that in most—but not all—cases makes the 
document difficult for people with disabilities to access. 
Example: a link with text that is not descriptive of its function.

• Tips: content that people with disabilities can access, but that 
might be better organized or presented. Example: skipping 
from a first-level heading to a third-level heading.

Back to list

https://webaim.org/techniques/word/#checker
https://support.microsoft.com/en-us/office/video-check-the-accessibility-of-your-document-9d660cba-1fcd-45ad-a9d1-c4f4b5eb5b7d


10) Export to PDF (Slide 1 of 1)

Step by Step Guide

- Go to File tab > Save As > choose PDF

- Select Options in the pop-up window

- Make sure “Document structure tags for accessibility”

option is checked.

Ref: Exporting to PDF (University of Washington)

By default this produces a PDF that preserves the 
document’s accessibility features

DO NOT 
Print to PDF!!

Back to list

https://www.washington.edu/accessibility/documents/pdf-word/


Thank You!


